Mercredi 14
Novembre 2018

.:: Accés aux Rubriques ::.


.:: Peaux ::.

.:: Couleur ::.
VertOrangeRougeBleuJauneRoseMarronNoir
.:: WebCam ::.
.:: CapouStatut ::.
Aller à une discussion: Page précédenteSuivant
Aller à: Liste des ForumsListe des messagesNouveau sujetChercherIdentification
Clavier non reconnu instal redhat9, help-me !
Envoyé par: E. Didier (---.186-200-80.adsl.skynet.be)
Date: Thu 9 October 2003 15:19:39

J'ai un petit problème, j'ai téléchargé les 3 iso de linux redhat9 et elles fonctionnent très bien (j'ai installé cet os sur mon pc de bureau) mais je tente de l'installer sur mon portable, il boot sur le cd-rom, me demande d'appuyer sur ENTER pour démarrer l'installation en mode graphique. Il me charge ensuite le driver "ohci1394" (?) et à l'écran suivant me propose de tester le cd, je dois répondre par OK ou SKIP, mais pas moyen de choisir OK ou SKIP, le clavier ne fonctionne pas. J'ai essayé en connectant un clavier externe, rien. Souris identique. Une solution ? J'ai vérifié dans le BIOS, mais rien de particulier :s Ma configuration est : AMD Athlon-XP 2500+ 512Mo RAM-DD 60Go. J'ai également tenté l'installation en mode texte, mode "hardware probing", mode "mediacheck" , mode "rescue" mais rien non-plus. Merci d'avance pour vos solutions et désolé d'avoir été aussi long.

Options: RépondreCiter
Re: Clavier non reconnu instal redhat9, help-me !
Envoyé par: Belou (---.w193-248.abo.wanadoo.fr)
Date: Thu 9 October 2003 18:38:30

Avant que Cyril ne te réponde (En général il vient en aide aux perdus du Linux winking smiley ) je vais donc te donner ma solution !!

Change de portable :lol:

Belou grinning smiley (Ok d'accord, je sors...)

Options: RépondreCiter
Re: Clavier non reconnu instal redhat9, help-me !
Envoyé par: cyril (---.d1.club-internet.fr)
Date: Thu 9 October 2003 20:19:14

déja .. ta souris fonctionne t'elle ? ton pc repond t'il ? (car ce n'est peut être pas un prob de clavier mais tout simplement un "plantage" pc)

Options: RépondreCiter
Re: Clavier non reconnu instal redhat9, help-me !
Envoyé par: E. Didier (---.186-200-80.adsl.skynet.be)
Date: Thu 9 October 2003 20:38:35

Bonsoir & merci de m'avoir répondu.

La souris fonctionne parfaitement, sauf quand je lance le programme d'installation, clavier et souris ne répondent plus. En me renseignant un peu, je me demande si le portable lui-même ne serait pas en cause et qu'il y aurait peut-être une solution, mais pas facile à trouver. Pour l'info, mon portable est un HP Pavilion ze 4400.

Bonne soirée et bonne nuit.

Options: RépondreCiter


Aller à: Liste des ForumsListe des messagesChercherIdentification
Désolé, seuls les utilisateurs enregistrés peuvent publier dans ce forum.


Accueil - Forum - Ze Club - Liens


Ce site est créé en partenariat avec l'agence AAPCASI : Développement, formation, administration
copyright © Framac - 2003